ArmyStudyGuide.com Community

   

ArmyStudyGuide.com's Community is an Army Forum
 
ArmyStudyGuide.com    ArmyStudyGuide Community    Forums  Hop To Forum Categories  General Community Discussion  Hop To Forums  IT Forum    Can not log onto OWA, recieve Error 500
Page 1 2 
Go
New
Find
Notify
Tools
Reply
  
Can not log onto OWA, recieve Error 500
 Login/Join
 

posted
I have search all over the internet and read some threads on this forums about how to access my conus email from home. My search lead me to this website http://militarycac.com/owa.htm I have tried to access the link for JBLM and then other links just to check them out to see if any of them will work for me. My CAC card works when I attempt to log into other sites such as AKO but when I try to log into my email through OWA I get an Error Code:

500 Internal Server Error. The server denied the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)

Does any one have any solution to this problem for me? I use Internet Explorer and Vista 64 Bit.

Thanks in advance
 
Posts: 4 | Location: JBLM | Registered: 05 January 2011Reply With QuoteReport This Post

Picture of AutobahnSHO
posted Hide Post
If you've followed all the steps to install the card reader, certificates, etc... and can login to AKO using your CAC,

Try closing all browser windows. Make sure your CAC is inserted and wait until the reader is ready (lights stops blinking or is blinking or whatever)

THEN open the browser and try typing in the proper URL (website address). Make sure it's "HTTPS" whatever.


Be Proud of what you do- and do it Well! ~me
 
Posts: 5282 | Location: Ft Gordon (Again!!!) :-| | Registered: 22 October 2007Reply With QuoteReport This Post

posted Hide Post
Nope still not working. It would be so nice to be able to check my JBLM Email from home, is there any other way that I can access that email?
 
Posts: 4 | Location: JBLM | Registered: 05 January 2011Reply With QuoteReport This Post

Picture of AutobahnSHO
posted Hide Post
When I clicked on the link it looked for my CAC. (I don't even have the cardreader plugged in.) So something IS working on their end.

Are other websites working for you?
go to start/run and type "CMD" then hit enter. You should have a black box with the "command prompt."
Type "Ping www.google.com"

This tests that your link to a Domain Name Server (DNS) works. It should come back with an IP address in numbers, and the pings should "reply".


Try clearing all your cookies, restarting the computer.


Be Proud of what you do- and do it Well! ~me
 
Posts: 5282 | Location: Ft Gordon (Again!!!) :-| | Registered: 22 October 2007Reply With QuoteReport This Post

posted Hide Post
Nope very weird, im going to see if maybe for some reason my CAC Card is messed up today. Thanks for help
 
Posts: 4 | Location: JBLM | Registered: 05 January 2011Reply With QuoteReport This Post


USAR Career Counselor
Picture of Daddy Warcrimes
posted Hide Post
Are you selecting a certificate when you log in? Do you typically select a certificate when logging in to AKO?

Most CAC enabled sites use the ID certificate, but OWA uses your email certificate. If you select the wrong one, or your browser automatically selects it, your access will be denied.
 
Posts: 2867 | Location: 13th BN ARCD, AZ | Registered: 15 February 2004Reply With QuoteReport This Post

Picture of 25U_commo
posted Hide Post
don't you use RW3 to access CONUs email from outside army network? i know thats what my users used at ft campbell.


i will look at the OWA site and get back to you
 
Posts: 105 | Registered: 09 December 2010Reply With QuoteReport This Post

Picture of AutobahnSHO
posted Hide Post
quote:
Originally posted by 25U_commo:
don't you use RW3 to access CONUs email from outside army network?


Different mail servers for different bases. see www.militarycac.com for the list of website addresses.


Be Proud of what you do- and do it Well! ~me
 
Posts: 5282 | Location: Ft Gordon (Again!!!) :-| | Registered: 22 October 2007Reply With QuoteReport This Post

posted Hide Post
I got mine working thanks everyone. Seems it was a problem with me in the system at work Smiler
 
Posts: 4 | Location: JBLM | Registered: 05 January 2011Reply With QuoteReport This Post

posted Hide Post
I am new to this forum but this question is relevant to my situation. If I were to have picked the wrong certificate that enterprise was looking for how would I be able to change that to the correct certificate? It doesnt even give me the chance to...just gives me the error 500 code.
 
Posts: 2 | Registered: 03 October 2013Reply With QuoteReport This Post

Picture of TheWiseChief
posted Hide Post
Close out of your browser and re-open it. go to https://web.mail.mil and select the certificate that states MAIL for your name.
 
Posts: 1691 | Registered: 04 February 2012Reply With QuoteReport This Post

posted Hide Post
I closed everything out, even restarted the computer, but it still does not give me the choice to pick which certificate I can use. A screen pops up telling me which certificate it is trying to use, asking for my pin, which I type in. It then proceeds to take me to the error 500
 
Posts: 2 | Registered: 03 October 2013Reply With QuoteReport This Post

Picture of TheWiseChief
posted Hide Post
go to www.militarycac.com ensure you have the latest dod certificates installed on your computer.

It is step 3 at this link

http://www.militarycac.com/EEmail.htm
 
Posts: 1691 | Registered: 04 February 2012Reply With QuoteReport This Post

posted Hide Post
Have you tried following the steps on https://web.mail.mil/‎ Just use the search engine on the top.
 
Posts: 3 | Registered: 27 February 2014Reply With QuoteReport This Post

Picture of MSG W
posted Hide Post
I know this is old, but when you go to Internet Options, then Advanced, make sure that

SSL 2.0
SSL 3.0
TLS 1.0

are all checked. For some reason, with IE sometimes they become unchecked for no reason.
 
Posts: 399 | Location: Ft. Lewis, WA | Registered: 30 May 2008Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2  
 

ArmyStudyGuide.com    ArmyStudyGuide Community    Forums  Hop To Forum Categories  General Community Discussion  Hop To Forums  IT Forum    Can not log onto OWA, recieve Error 500

 
   
 
    
 
 
  
Google Site maps Generator Tool