ArmyStudyGuide.com Community

   

ArmyStudyGuide.com's Community is an Army Forum
 
ArmyStudyGuide.com    ArmyStudyGuide Community    Forums  Hop To Forum Categories  General Community Discussion  Hop To Forums  General Discussion    Problem logging in to AKO?
Go
New
Find
Notify
Tools
Reply
  
Problem logging in to AKO?
 Login/Join
 

Picture of Epic Honor
posted
I have not been able to reach AKO for like 3 weeks. Does anyone know what the deal is? I always get a network timeout error message.

I am frustrated because I have important emails for school and other things that need to be checked.

Any info appreciated!
 
Posts: 776 | Location: Fort Carson | Registered: 02 October 2003Reply With QuoteReport This Post

Picture of Sivy2009
posted Hide Post
I have problems with AKO all the time. Especially at home. Are you trying to log in at home or at work?

Before long AKO is going to make you buy your own biometrics reader just to be able to log on. I can't stand them! NKO did a much better job.


"Sic Vis Pacem Para Bellum"
 
Posts: 447 | Location: Hawaii | Registered: 10 December 2007Reply With QuoteReport This Post

Picture of Epic Honor
posted Hide Post
I have problems at home. It doesn't even get as far as loading the login page!

It worked this morning though. We'll see how long that lasts...
 
Posts: 776 | Location: Fort Carson | Registered: 02 October 2003Reply With QuoteReport This Post


USAR Career Counselor
Picture of Daddy Warcrimes
posted Hide Post
I normally don't have a problem with AKO. I log in about once a week or so, and use that login with for other sites (via single sign on) daily.

What login method do you use (username, CAC, regular or lite?)

What browser are you using?

Do you have the DoD certificates installed?

Is your CAC registered to AKO?

What type of internet connection are you on?
 
Posts: 2867 | Location: 13th BN ARCD, AZ | Registered: 15 February 2004Reply With QuoteReport This Post

Picture of Epic Honor
posted Hide Post
I still can't figure this out.

It always works at work or at the Ed Center. My CAC I just registered it today again, since my password expired. I always use my username, at work I just have my CAC plugged into the computer.

At home I use the username, that is if the login page even comes up on Firefox. All I get it an error message and it's the same thing on IE.

It's so annoying!
 
Posts: 776 | Location: Fort Carson | Registered: 02 October 2003Reply With QuoteReport This Post


USAR Career Counselor
Picture of Daddy Warcrimes
posted Hide Post
My best guess is you either need the DOD certificates, or your connection is too slow (dial up?)

I'm going to venture a wild guess that you're using Vista. The logic behind this guess is the outrageous "security" features it employs. You might set your IE options with "*.mil" as trusted options.

For Firefox I recommend the DOD configuration extension ( https://addons.mozilla.org/en-US/firefox/addon/3182)

For IE...... the recommended method is on AKO...... circular problem. What version of IE do you uses BTW?

However, if you can log in with Firefox, download the certificates from AKO, it still should install just fine for IE use.

Have you tried logging in with the "Low Bandwidth" option? That might help some.
 
Posts: 2867 | Location: 13th BN ARCD, AZ | Registered: 15 February 2004Reply With QuoteReport This Post

Picture of Epic Honor
posted Hide Post
I'm using wireless broadband (Sprint) at home.

I've had other people at other houses with completely different broadband connections in their houses have the same problem.

I can't do the low bandwidth login because the login page doesn't even come up. When I try to go to the url for AKO, the browser will tell me the server is taking too long to respond and it times out.

And yes I'm using Vista.
 
Posts: 776 | Location: Fort Carson | Registered: 02 October 2003Reply With QuoteReport This Post
  Powered by Social Strata  
 

ArmyStudyGuide.com    ArmyStudyGuide Community    Forums  Hop To Forum Categories  General Community Discussion  Hop To Forums  General Discussion    Problem logging in to AKO?

 
   
 
    
 
 
  
Google Site maps Generator Tool